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The ViewPoint folders
Use the Navigation pane on the left side of the ViewPoint 
window to choose folders. Folders appear in the Favorite 
Folders list when you click the Navigation pane icon shown. 

Navigation 
pane Folder Description

Call Monitor
Place calls and handle incoming calls (transfer calls, 
create conference calls, monitor voice mail).

Voice Mail \ Inbox
Hear and manage your voice messages. To call back a 
message, right-click it and choose Place Call.

Contacts 
Manage an online phone book of your telephone 
contacts.

Call Log 
View a record of all your phone calls. To return the call, 
right-click it and choose Place Call.

Call Monitor \ Extensions 
View all TeleVantage extensions, their personal statuses, 
and who is on the phone now.

Call Monitor \ Queue Monitor 
Call Center agents only. View and manage agents, and 
view real-time queue statistics.

Configuration \ Call Rules 
Set up custom call handling for individual callers or for 
specific dates or times.

Configuration \ Greetings
Record your voice-mail greetings and change the active 
greeting.

Configuration \ Personal Statuses
Manage personal statuses that communicate your 
location and availability to your coworkers and control 
how your incoming calls are handled.

Configuration \ Routing Lists
Set up “follow me” call forwarding (calls ring a series of 
numbers to find you), and direct calls to workgroups or 
other extensions.

Configuration \ Workgroups
Define groups of users and contacts. You can then send 
voice messages to the group, call all group phones, 
share your ViewPoint folders with the group, and more.
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Quick Reference
Use this page as a quick reference for the information 
you use most often.

My extension: _______________________________

My password: _______________________________

My Direct Dial number (if available):

_____________________________________________

ViewPoint Web Access URL: _________________

Special access codes

Access 
Code TeleVantage Feature Default

Access dial-by-name directory 411, *93

# Log into account from internal dial tone #

Log into account from auto attendant #

Company Operator extension 0

Emergency 911

Access 
Code Dialing Service Default

Dial an outside line 9
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Welcome to TeleVantage
Your office phone is part of the award-winning 
TeleVantage phone system. This booklet provides an 
introduction to TeleVantage and a quick reference that 
will help you use the phone system and take advantage of 
its many time-saving features.

Where to find more detailed information
• Using TeleVantage. This manual provides complete 

information on all TeleVantage features. To view the 
online book version, click Help on TeleVantage 
ViewPoint’s menu bar. Your TeleVantage system 
administrator can also provide you with a printed copy 
or a PDF file that you can view or print using Adobe 
Acrobat Reader.

• Online Help. In any dialog box in ViewPoint, click 
Help or press F1 for an explanation of that dialog box.

Accessing TeleVantage
You can access TeleVantage in the following ways:

• The phone. To use most of TeleVantage’s features, 
the phone is all you need. Verbal menus guide you 
through handling calls and customizing your account.

• The TeleVantage ViewPoint application. 
ViewPoint enables you to use the full power of the 
TeleVantage system. If you have ViewPoint installed, 
you can run it by choosing Start > Programs > 
Artisoft TeleVantage > TeleVantage ViewPoint.

• TeleVantage ViewPoint Web Access. You can 
access a version of ViewPoint using a web browser. 
Ask your TeleVantage system administrator for the 
ViewPoint Web Access address, if it has been 
installed.
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Before You Begin
If you are a new TeleVantage user, you should 
personalize your account as soon as you can by 
performing the following tasks:

• Record a voice title. A voice title is a brief 
recording of just your name that TeleVantage plays to 
callers under various circumstances (such as when 
they look you up in the dial-by-name directory).

Pick up the phone and press #. Follow the prompts to 
log in, and then press 6 2 1 to record your name. Press 
# immediately after saying your name to end 
recording.

• Record a voice-mail greeting. A voice-mail 
greeting is the message that callers hear when they 
reach your voice mail. Your account comes with a 
prerecorded greeting, but it is best to record one in 
your own voice. 

Pick up the phone and press #. Follow the prompts to 
log in, and then press 4 4 to record the greeting. Press 
# to end recording.

• Change your password. Your TeleVantage system 
administrator gave you your initial password. You 
should enter a new password that will be more secure. 

Pick up the phone and press #. Follow the prompts to 
log in, and then press 6 3 to change your password. 

You should choose a secure password. A secure 
password has at least 5 digits and contains neither your 
extension number, nor repeating digits (111), nor 
sequential digits (123). Your system may enforce 
some of these guidelines as requirements.
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Placing Calls
TeleVantage enables you to place calls using either the 
phone or ViewPoint.

When placing an external call, you must use an access 
code (usually 9). Your TeleVantage system administrator 
can tell you the access codes you should use. 

Placing calls with the phone
• Calling another extension. Pick up the phone and 

dial the extension.

• Calling an external number. Dial an access code 
and the number. 

• Calling direct to voicemail. Dial the extension 
followed by *. (May not be enabled for your system.)

• Calling while on another call. Press Flash #. 
Your caller is put on hold. Dial the new call. To switch 
between calls, press Flash.

Placing calls with ViewPoint
If your phone is on-hook when you place a call with 
ViewPoint, it rings to connect you to the call.

Choose File > New > Call. In the Place Call To dialog 
box, do one of the following:

• Call another extension. Click Extensions, click 
the extension you want to call, and then click OK.

• Call an external number. From the Call Using 
drop-down list, select the access code and dialing 
service to use. In Name/Number, enter the number to 
dial. Then click OK to place the call.

Quick ways to place calls with ViewPoint
Type an extension or phone number into the Dial field on 
the menu bar, and press Enter. You can also type the 
name of a user or contact, or drag-and-drop text into it.

You can also right-click an extension or contact in the 
Phonebook pane of the Call Monitor folder and choose 
Speed Dial or Place Call.
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Answering Calls
TeleVantage enables you to screen your calls before 
answering them, either verbally over the phone using call 
announcing or visually in ViewPoint.

Answering with the phone
• Answering your phone. Pick up the phone.

• Answering another ringing phone. Pick up your 
phone. Press * 91 #. If more than one phone is ringing, 
enter the extension that you want to answer before 
pressing #.

The “Call From” prompt
If you hear “Call from <name>” when you answer the 
phone, you have call announcing turned on. After the 
announcement, you can do the following:

• Press 1. Accept the call.

• Press 2 or hang up. Send the call to voice mail. 
(Hanging up sends them to your next routing list 
action; pressing 2 sends them to the final action.)

• Press 3. Send the call to voice mail and monitor the 
message being left. (To pick up, press Flash 1.)

Turning off the “Call From” prompt
In ViewPoint, choose Tools > Options. Click the 
Phone > Call Announcing tab. Uncheck Internal, 
External, and External Direct. Click OK.

When you answer the phone now, you will be connected 
immediately with the caller.

Answering with ViewPoint
Pick up the phone. Select the row of an incoming call in 
the Call Monitor and choose Actions > Take Call. If 
you are already on a call, that call is put on hold.

Related Options. Choose Tools > Options.

Phone tab

• Turn call waiting on or off. 

Phone \ Ring Patterns tab

• Customize the ring pattern for different types of calls. 
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Transferring Calls
A blind transfer transfers the call without your 
announcing it first. The recipient answers the phone and 
speaks to the caller directly.

A supervised transfer puts the caller on hold and lets you 
speak to the recipient first. Depending on the recipient’s 
response you can complete the transfer or keep the call.

Transferring with the phone
Press Flash 1. Enter the extension or external number 
(include access code with external numbers).

• To complete a blind transfer. Hang up.

• To perform a supervised transfer. Connect to the 
recipient (the caller is put on hold). 

• To complete the transfer, hang up. 

• To cancel the transfer, press Flash 1. You are 
reconnected with the caller.

If you have turned on direct transfer, use just Flash, not 
Flash 1. See page 20.

Transferring with ViewPoint
In the Call Monitor folder, click the call that you want to 
transfer. Choose Actions > Transfer. Select the 
recipient (if it is an extension or contact) or enter the 
phone number.

• To do a blind transfer. Click Blind. Click OK.

• To do a supervised transfer. Click Supervised. 
Click OK. 

• To complete the transfer, click Complete.

• To cancel the transfer and return to the caller, click 
Cancel.

Drag-and-drop transfers
With the Phone pane turned on in the Call Monitor folder 
(View > Phonebook Pane), you can blind-transfer a 
call by dragging it from the Call Monitor to an extension. 
CRTL-drag to do a supervised transfer. ALT-drag to 
transfer directly to the extension’s voicemail. SHIFT-
drag to open the Transfer To dialog box.
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Call Handling
See Using TeleVantage for many more call handling 
options.

Putting a call on hold
Using the phone

Press Flash. To return to the caller, press Flash again.

To put a caller on hold without hearing the telephone 
command prompts, press Flash 7.

Using ViewPoint
Select the call in the Call Monitor folder and click 
Actions > Hold.

Creating a conference call
Using the phone

Place the first call. Press Flash # to put the call on hold 
and place the second call. Repeat for subsequent calls. 
When you have placed all calls, press Flash 5 to 
conference them together.

Using ViewPoint
Place the first call. Click the call in the Call Monitor 
folder and click Actions > Conference. Using the 
Conference With dialog box, place the second call. When 
the call is answered, click Complete to add the party to 
the conference. Repeat to add other parties.

You can also create a conference with drag-and-drop by 
dragging an extension from the Phonebook pane to a call 
in the Call Monitor. The extension is added to the call.

Related Options. Choose Tools > Options.

Phone tab

• By default, TeleVantage rings your phone if you leave a 
call on hold too long. Under “Ring back if I leave a call on 
hold or parked,” you can turn off this feature or change 
the amount of time TeleVantage waits before ringback.

Phone \ Call Announcing tab

• When a call is transferred to you, you can have 
TeleVantage announce the name of the person who is 
transferring the call in addition to the caller's name. 
Check "Announce Who Is Transferring."

Transferring/C
all H

andling



8 TeleVantage QuickStart Guide

Voice Messages
Managing voice mail is easy using the phone or 
ViewPoint.

Using the phone
To log in, dial # <extension> # <password> #.

• To listen to your new voice messages. Log in 
and press 1. You can also press 2 to hear your saved 
messages.

• To send a voice message. Log in and press 3. 
Record your message. When you are done, press # 1. 
Enter one or more extensions to which you want to 
send the message, followed by #.

Enter multiple extensions like this:
ext1 # ext2 # ext3 # #

Using ViewPoint
In any Voice Mail folder, double-click the message that 
you want to hear. 

• To save a message. Drag the message to the Saved 
folder or to another folder of your own creation. 

• To create a new folder. Right-click Inbox in the 
Folder List and choose New Folder. 

• To delete a message. Click the message and press 
Delete. The message moves to the Deleted folder. To 
delete the message permanently, empty the Deleted 
folder by choosing Tools > Empty Deleted Folder.

To view the Folder List, click All Folders in the 
Navigation pane.

Notes
• See the inside back cover for more voice message and 

greeting options using the phone.

• You have a limited amount of space in which to store 
voice messages (including Deleted ones). To see how 
much you have used, choose Tools > Options and 
click the Voice Messages \ Usage tab.

• You can listen to voice messages over the phone or 
over your computer speakers. Choose Tools > Audio 
Output to switch between them.
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Greetings
A greeting is the message callers hear when they reach 
your voice mail. TeleVantage lets you record and name 
multiple greetings for different occasions (for example, 
“Away from my desk,” “Weekend,” “On vacation”), and 
easily switch between them. The active greeting is the 
one currently being used.

Using the phone
To log in, press # <extension> # <password> #.

• To hear your greeting. Log in and press 4 1.

• To record a new greeting. Log in and press 4 6.

• To change the active greeting. Log in and press 
4. After a greeting plays, press 2 to advance to the next 
greeting. When you reach the greeting you want to 
make active, press 3.

Using ViewPoint
You can use personal statuses as an easy way to change 
your active greeting. See page 10.

You can also go to the Greetings folder. The active 
greeting is marked by .

• To hear a greeting. Double-click the greeting.

• To record a new greeting. Choose File > New > 
Greeting and pick up your phone. In the Greeting 
dialog box, click . After the beep, begin speaking. 

When you are finished, click . Enter a Name and 

the Contents of the greeting. Click OK.

• To change the active greeting. Click the greeting 
that you want to make active. Click Actions > Set as 
Default and Active.

Related Options. Choose Tools > Options.

Voice Messages tab (and subtabs)

• Set the maximum length for a single voice message.

• Automatically empty the Deleted folder to save space.

• Receive an e-mail, a page, or a call whenever you 
receive a new voice message.
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Personal Status
Personal statuses such as Available, In a Meeting, or On 
Vacation display your location and availability to your 
coworkers. You can see other users’ personal statuses 
and they can see yours, making it easy to tell at a glance 
whether someone is available to take a call.

Personal status also can determine how your incoming 
calls are handled. You can use personal status as a quick 
way to send calls directly to voice mail, play a specific 
voice mail greeting, or forward your calls.

Changing your personal status
Your current personal status is always visible on the 
ViewPoint status bar. To change your personal status, do 
either of the following:

• In ViewPoint, click  and choose another 
personal status.

• Using the phone, log in and press 6 1.

Predefined statuses
The following statuses are predefined in TeleVantage:

• Available. Indicates that you are at your desk and 
ready to receive calls.

• Do Not Disturb. Sends your incoming calls directly 
to voice mail without ringing your phone.

• In a Meeting / Out of the Office / On Vacation. 
Same as DND, and tells people where you are.

• Agent statuses. For call center queue agents only, 
to indicate whether they are taking queue calls.

To edit a personal status, double-click it in ViewPoint’s 
Personal Statuses folder.

Custom personal statuses
You can create custom personal statuses, for example, a 
status called “Working From Home” that forwards calls 
to your home phone.

To create a custom personal status, choose File > New > 
Personal Status. 
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Forwarding Calls
TeleVantage lets you forward your calls to another 
extension or to an external phone number so that you can 
receive your calls whether you are down the hall, at 
home, or on the road.

Forwarding with the phone
To log in, press # <extension> # <password> #.

• To forward your calls to another extension. 
Log in and press 5 2. Enter the extension.

From another extension, you can log in and press 5 1.

• To forward your calls to an external number. 
Log in and press 5 3. Enter the phone number as you 
would dial it, including the access code (usually 9).

From an external phone that supplies caller ID, you 
can call your office, log in, and press 5 1.

• To turn off call forwarding. Log in and press 5 4.

Forwarding with ViewPoint
• To forward your calls. Choose Tools > Call 

Forwarding. Check Forward Calls. If you are 
forwarding to an external number, select the access 
code to use (usually 9) from the Call Using drop-
down list. Click OK.

Alternatively, from a remote location, log into 
ViewPoint using the Remote Number option, then 
check Forward my calls... at the next dialog box.

• To turn off call forwarding. Choose Tools > Call 

Forwarding, or click  on the status bar. 

Uncheck Forward calls.

You can also use personal statuses as an easy way to 
forward your calls. See page 10.
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Contacts
The Contacts folder in ViewPoint functions as an online 
phone book in which you can store your telephone 
contacts. After you enter contacts into TeleVantage, you 
can do the following:

• Place a call to a contact with a click of the mouse.

• Teach TeleVantage to recognize contacts when they 
call. Their names appear in the Call Monitor when 
your phone rings, so that you can see who is calling. 
You can also play custom greetings for individual 
contacts or route their calls differently than other calls, 
using call rules (see page 15).

Entering a contact
In ViewPoint, click File > New > Contact. In the 
Contact dialog box, enter the contact’s information (click 
Help for assistance) and click OK.

Contact voice titles
A contact can have a voice title, which is a short 
recording you make of the contact’s name. If you use call 
announcing, TeleVantage announces calls from a contact 
by saying “Call from <voice title>.”

Placing a call to a contact
Type a portion of the contact’s name in the toolbar Dial 
field in ViewPoint, then press Enter to place the call.

You can also right-click a contact in the Contacts folder 
or Phonebook pane and choose Speed Dial or Place 
Call. With Place Call you can select the number to dial.

You can also choose File > New > Call from any folder, 
click Contacts, then select the contact and click OK.

Related Options. Choose Tools > Options.

ViewPoint tab

• You can customize the Contacts folder so that double-
clicking a contact places a call to the contact’s default 
phone number. Doing this makes it faster for you to 
call a contact from ViewPoint.
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Caller Recognition
TeleVantage recognizes contacts when they call by their 
Caller ID numbers (or PIN numbers; see below). Each 
contact has a list of numbers that TeleVantage uses to 
identify that contact. To view the list, open the contact in 
the Contacts folder and click the Caller Identification tab. 

Adding a phone number for contact 
recognition

Use either of the following methods to add a phone 
number to a contact’s Caller Identification tab: 

• Enter it as one of the contact’s phone numbers and 
check Use phone number as caller identification 
for this contact.

• When the contact calls, associate the caller ID number 
of the call with the contact. Select either the active call 
in the Call Monitor, the record of the call in the Call 
Log, or the voice message from a Voice Mail folder. 
Choose Actions > Associate. In the Associate dialog 
box, select the contact. Select whether to use the caller 
ID name or number for contact recognition. Click OK. 

TeleVantage will then recognize the contact on 
subsequent calls from that phone number.

Contact PINs
Contact PINs enable TeleVantage to recognize contacts 
when they call from any phone, even a phone without 
caller ID. A contact PIN is a unique number that you give 
to the contact to add to your extension. For example, if 
your extension is 115, and you assign Tom Smith a 
contact PIN of 77, you would tell Tom Smith that your 
extension is 11577. When a call arrives for extension 
11577, TeleVantage knows it is Tom Smith calling for 
you.

To assign a contact PIN to a contact, right-click the 
contact and choose Open, click the Caller Identification 
tab, and enter the PIN number.
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Routing Lists
A routing list tells TeleVantage how to route calls to you. 
All incoming calls are handled by a routing list. By 
default, you have a routing list that rings one phone—
your desk phone, known as Where I Am—and if there is 
no answer, sends the call to your voice mail. (When you 
use call forwarding, the Where I Am phone number 
changes to the forwarding number, but the routing list 
remains otherwise the same.)

You can create custom routing lists that ring a number of 
phones in sequence to find you, or that send callers to 
somewhere other than voice mail if you do not answer. 
You can create different routing lists for different 
situations. The active routing list is the one that is 
currently used.

An easy way to switch between routing lists is to create 
custom personal statuses that use the different routing 
lists, and switch between those.

Example routing lists
• If you work in your office and in the conference room 

down the hall, a routing list can ring your office phone 
first, and then if you do not answer, ring the 
conference room phone.

• When you go on vacation, you might forward your 
calls to a co-worker. You could also switch to a routing 
list that, if your co-worker does not answer, sends calls 
to his voice mail instead of yours.

• With call rules, you can create routing lists for specific 
callers. You can have important callers follow a 
routing list that tries you at your desk and then at your 
mobile phone. See Call Rules on the facing page.

Creating a routing list
In ViewPoint, click File > New > Routing List. See 
Using TeleVantage for complete instructions.

Changing the active routing list
In ViewPoint’s Routing Lists folder, select the routing 
list that you want to make active and choose Actions > 
Set as Default and Active. The active routing list is 
marked by .
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Call Rules
Call rules enable you to handle certain incoming calls 
differently than others. For example, you can have callers 
after business hours go directly to voice mail without 
ringing your phone and hear a voice mail greeting that 
says you are gone for the day. You can also have calls 
from your boss (or a group of important callers) use a 
routing list that tries your desk phone and mobile phone.

Creating a call rule
In ViewPoint, choose File > New > Call Rule.

Ways to distinguish incoming calls
You can choose which incoming calls activate a call rule 
by using any or all of the following as criteria:

• Identified callers. The rule can be activated for an 
individual user, a contact, or a workgroup. If you 
choose a workgroup, calls from any member of the 
workgroup activate the rule. The rule can also be 
activated for unidentified callers.

• Type of caller. The rule can be activated for internal 
callers or external callers.

• Date and time of calls. The rule can be activated if 
the call occurs on certain dates or during certain times 
of the day. Uncheck all “caller” options to have a time 
condition apply to all callers.

Ways to change how the call is handled
You can have a call rule handle a call in any or all of the 
following ways:

• Greeting. You can choose the greeting that plays.

• Routing list. You can choose the routing list that the 
call follows.

• Taking calls. You can specify whether the call rings 
your phone or is sent directly to voice mail.

• Personal status. You can select a personal status 
and have the call handled as if that personal status 
were in effect. Note that the call rule’s settings for 
greeting, routing list, and taking calls override the 
personal status’ settings. 
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Hands-free and Voice-first 
Answering

Hands-free and voice-first answering are special modes 
that make answering the phone easier for high-volume or 
headset phone users.

Using hands-free answering
Hands-free answering is primarily an aid for headset and 
speakerphone users. It enables you to answer calls 
without picking up and holding a receiver.

In hands-free mode, the phone is considered to be off-
hook, but you do not hear a dial tone. Incoming calls do 
not ring your phone, but are signaled by a beep. To 
answer an incoming call, you do not need to pick up the 
receiver. After you hear the beep, you are connected with 
the caller and can start talking (unless you have announce 
caller on—see page 5). 

To place a call, press Flash to get a dial tone. 

Turning hands-free answering on and off
Choose Tools > Options and click the Phone tab. Check 
or uncheck Enable hands-free answering. 

You can also pick up the phone and press *10 to toggle 
hands-free answering on and off for that phone.

Using voice-first answering
Voice-first answering enables you to treat your incoming 
internal calls as intercom calls. When an internal call 
arrives, your phone does not ring. Instead, a beep plays, 
and a two-way audio connection is established over your 
speakerphone. You can speak without lifting the receiver. 
(External calls ring your phone as usual.)

You must have a Cybiolink, Aastra, or Toshiba phone to 
use voice-first answering.

Turning voice-first answering on and off
Choose Tools > Options. On the General tab, check or 
uncheck Enable voice-first answering.
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Intercom and Paging
If you have permission, you can dial *15 plus an 
extension to place an intercom call or page as follows:

• Intercom call. Dial *15 + a user’s extension. Places 
an intercom call, a two-way audio connection with the 
user’s speakerphone. You can speak with the user 
without the user needing to pick up the phone.

• Page. Dial *15 + a workgroup’s extension. Places a 
page, a one-way audio connection to all users within 
the workgroup. When you speak, your voice is heard 
over the workgroup's speakerphones.

Who can receive intercom calls and pages
In order to receive an intercom call or page, a user must 
have a Cybiolink, Aastra, or Toshiba phone, with that 
phone type selected in ViewPoint under Tools > 
Options on the Phone tab, or a regular analog phone 
with hands-free mode enabled.

In addition, users do not receive an intercom call or page 
in the following circumstances:

• If they are using the phone, for example, if they are in 
a call.

• If they have the Do Not Disturb personal status 
selected.

When placing a page
After dialing *15 and the workgroup extension, you 
might experience a delay before the page is connected, 
depending on the size of the workgroup being paged. 
When you hear the beep, you may begin speaking.

By default, you have 30 seconds after hearing the beep to 
speak, before the page ends automatically. Your system 
administrator may have changed that time limit.

H
ands-free/Intercom

-P
aging



18 TeleVantage QuickStart Guide

Call Center Agents
If you are a call center agent, this page provides the 
commands you need to know.

Working in a call center queue
You control your workday by using personal statuses. 
You can select a personal status using either ViewPoint 
or picking up the phone and dialing the *5x command. 

Starting your workday
Select one of the following personal statuses (*5x 
commands in parentheses):

• Available (*50). You receive queue and non-queue 
calls.

• Available Queue Only (*51). You receive only queue 
calls. Non-queue calls are sent to voicemail.

Taking breaks
Select the personal status On Break (*53). To finish your 
break, select Available or Available Queue Only again.

Ending your workday
Select the personal status Available Non-Queue (*52).

Signing in and out of queues
If you have permission, you can sign in or out of a queue 
by choosing Tools > Queue Sign In/Out in ViewPoint. 
When you are signed out of a queue you do not receive 
calls from it.

Working in an ACD Workgroup
To begin taking ACD Workgroup calls, choose Tools > 
Options, click the Incoming Calls tab, and check 
“Accept ACD Workgroup calls.” Click OK.

To stop taking ACD Workgroup calls, uncheck the field.

Using the Call Monitor
To monitor and control call center calls visually, use the 
appropriate tab of ViewPoint’s Call Monitor. You will 
see a separate tab for each queue or ACD Workgroup of 
which you are an agent.
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Using TeleVantage Remotely
TeleVantage offers robust access from any remote phone.

Logging in from a remote phone
You can use the telephone commands from your home or 
cell phone just as if from your office phone. You can 
listen to your voice mail, change your greetings, forward 
your calls, and more. See the inside back cover.

To log in from a remote phone, call your office. When 
prompted to enter an extension, enter 
# <your extension> # <your password> #. 
(The initial # might be different in your system.)

Exceptions to working remotely
When using the telephone commands from a remote 
phone, the following exceptions apply:

• Instead of Flash, press **.

• Before hanging up, press *96. This logs you off the 
system so that you can immediately make other calls.

Placing calls through TeleVantage
Log in, press # for an internal dial tone, then dial the 
number including access code. From the internal dial 
tone you could also dial TeleVantage extensions or use 
the telephone commands.

Note: To remain logged in to TeleVantage after your 
call, press 3 to end the call instead of hanging up. This 
returns you to the voice mail/account menu.

Using ViewPoint with a remote phone
You can use ViewPoint or ViewPoint Web Access to 
place, answer, and handle calls with your remote cell or 
home phone. Note that when you place a call from 
ViewPoint, TeleVantage calls you, saving you the charge. 
You can also make ViewPoint recordings.

When logging into ViewPoint, click Options, click 
Remote Number, enter the phone number of the remote 
phone, and click OK. On the next screen click Forward 
my calls to this number. This gives you ViewPoint 
control on your incoming TeleVantage calls.
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Notes
• Direct transfer is a special mode for users who only 

answer and transfer calls. In direct transfer mode you 
can transfer a call simply by pressing Flash. The other 
telephone commands on the call handling menu are 
not available to you. To change your transfer mode, 
talk to your system administrator.

• If you frequently work from the same remote phone, 
your system administrator can define the phone as an 
external station. If your remote phone is an external 
station, do not forward your calls—they will come to 
you automatically. To use ViewPoint at your remote 
phone, log on using your external station ID. You can 
change the number that your external station calls 
(e.g., from home to cell) by choosing Tools > 
Options and clicking the Phone \ Station Features tab. 
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Quick Call Commands
Press * at a dial tone to begin the following commands:

*0 Hear your phone’s station ID and other information. Press 
*00 to reset the station to its default user.

*10 Enable and disable hands-free answering.

*11 Enter an account code for the call you are about to dial.

*12 Enable and disable voice-first answering.

*14
Plus a queue’s extension plus #. Mark subsequent 
outbound calls from the station as being from that queue. 
Dial *14# to revert to calling as a user.

*15 Place a page or intercom call. See page 17.

*16 Start and stop recording a call (in a call, press Flash first).

*17 (After login) Associate trunk to your external station.

*50 Select the personal status Available.

*51 Select the personal status Available (Queue Only). 

*52 Select the personal status Available (Non Queue). 

*53 Select the personal status On Break. 

*54 End wrap-up time. 

*55 Hear real-time call center statistics for a queue.

*56 Sign in or out of a queue. 

*57 Monitor another user’s call. Neither the user nor the other 
parties in the call can hear you. 

*58 Coach another user’s call. The user can hear you, but the 
other parties in the call cannot. 

*59 Join another user’s call as a full participant. 

*66 Redial the last call you placed.

*67 Block outbound caller ID for the next call. Dial *67 
followed by the phone number. (See also *82.)

*69 Dial the phone number of your last incoming call.

*70 Disable call waiting for the next call.

*82 Unblock (restore) outbound caller ID for the next call. Dial 
*82 followed by the phone number. (See also *67.)

*91
Answer another ringing phone. If multiple other phones 
are ringing, enter the extension of the phone to answer. 
Press # to connect. (See also *99.)

*92 Retrieve a parked call.

*93 Dial a TeleVantage user by name.

*95 Manage your calls on hold.

*96 Disconnect from TeleVantage when calling in remotely.

*99 Answer another ringing phone within your workgroup. 
(See also *91.)

*50 - *56 are available for call center agents only



Telephone Commands

Call Handling (not available in direct transfer mode)

Voice Mail/Account Menu

Put caller on hold Flash (or ** at remote phone)

Return to caller Flash again, or 4

Transfer Flash 1 <number> hang up
or talk before hanging up

Send to Voice Mail Flash 2 <ext.>

Record/Stop recording Flash *16

Disconnect Flash 3

Park

Unpark

Flash 6 to park (note orbit number)

*9 2 <orbit number> to pick up

Silent hold Flash 7

Voice mail menu Flash 9

Start another call Flash #

Create conference call 1. Dial the first party

2. Flash #, Dial the second party

Repeat for other parties, and then...

3. Flash 5 to conference all calls

Enter account code Flash *11 <account code>

To log in, pick up the phone and press #

1 Play voice messages (Inbox folder)

2 Play voice messages (Saved folder)

1 Replay 2 Next msg 3 Delete 41 Reply
42 Forward 43 Call back 44 Call back & delete 5 Previous msg
6 Save 7 Rewind 8 Undelete 9 Fast forward

3 Send voice message

1 Send 2 Review 3 Re-record 4 Append
5 Urgent 6 Private * Cancel

4 Manage greetings

1 Replay 2 Next 3 Make active 4 Rerecord
5 Revert 6 New 7 Delete

5 Call forwarding

1 To this number 2 To internal number 3 To external number
4 No forwarding 5 Hear forwarding 6 Toggle rules

6 Account preferences

1 Personal status 2 Voice title 3 Password
4 Call notification 9 Change external station location

7 Hang up (remote login only)

9 Manage calls on hold 

# Dial tone to start another call
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